Forum bépo

Forum des utilisateurs du bépo

Vous n'êtes pas identifié(e).

#2 Re : Assistance utilisateurs » Difficulté avec MacOS » 30/4/2021 16:58:43

Oui, ça y ressemble.
Je n'ai pas bien compris toute cette suite d'opérations :

1. Désinstaller le bundle Bépo du dossier Keyboard Layouts.
2. Redémarrer en désactivant la restauration des applications ouvertes.
3. Installer la version modifiée du bundle dans le dossier Keyboard Layouts.
4. Redémarrer en désactivant la restauration des applications ouvertes.

et j'espère que je n'aurai pas besoin de le faire !

#3 Re : Assistance utilisateurs » Difficulté avec MacOS » 30/4/2021 09:59:49

MacOs Big Sur
Version 11.2.3

En fait, ce matin, je n'ai plus aucun problème. Je touche du bois ! J'ai l'impression qu'il faut plusieurs redémarrages avant que tout s'installe correctement et définitivement.

#5 Assistance utilisateurs » Difficulté avec MacOS » 29/4/2021 20:26:25

Professeur Chantecler
Réponses : 12

Bonjour !
J'utilise bépo sur tous mes Macs depuis une dizaine d'années. Je viens d'acquérir un MacMini et pour la première fois, j'ai des difficultés à faire fonctionner le bépo. J'ai regardé dans le Wiki et je n'ai rien trouvé d'aidant.

- Pratiquement à chaque fois que je passe d'un logiciel à un autre, la méthode de saisie repasse automatiquement en azerty,
- Sur certaines applications, le bépo est simplement impossible à activer (il apparaît en grisé),
- Je ne parviens pas à définir le bépo comme méthode de saisie par défaut.

Quelqu'un·e a-t-il/elle des suggestions ?

Merci de votre aide.
Guillaume

Pied de page des forums

Propulsé par FluxBB