Forum bépo

Forum des utilisateurs du bépo

Vous n'êtes pas identifié(e).

#1 Re : Assistance utilisateurs » [mac] CMD+V non fonctionnel » 6/9/2011 18:07:45

Merci pour ta réponse et ton conseil Laurentb.

Mais entre-temps j'ai investis dans un Typematrix 2030 "blank" et me suis habitué avec la disposition Bépo même pour les raccourcis clavier. Que du bonheur.

:-)

#2 Assistance utilisateurs » [MAC] Lettres accentuées "style iOS" sous Mac OSX Lion 10.7 ? » 20/8/2011 18:08:38

toctocbadaboum
Réponses : 0

Bonjour à tous.

Pour les utilisateurs de mac (j'espère qu'il y'en à parmi nous !), ceux qui sont passé à MacOSX Lion 10.7 auront remarqué qu'une des fonctions du dernier félin est de proposer l'accès aux différents accents lorsque l'on reste appuyé sur une touche. Non ? Heu... en fait ça ressemble à ça :

accents

Hors de moi l'idée de lancer une discussion sur l'utilité ou non d'une telle fonction. Toujours est-il que dans mon utilisation du clavier elle me serait utile. Et que en Bépo cette fonction ne fonctionne tout simplement pas (Dvorak Français - Qwerty).
Si je sors du Bépo pour revenir en Français - Canadien (mon clavier original) alors ça fonctionne parfaitement.

Du coup, dans mon impuissance, j'en appelle à vous pour trouver une solution s'il vous plait.

Merci à tous smile

#3 Assistance utilisateurs » [mac] CMD+V non fonctionnel » 20/8/2011 17:59:06

toctocbadaboum
Réponses : 2

Bonjour à tous. Je suis nouveau venu sur ce forum mais ça fait déjà 2 ans que j'écris en Bépo sur mac grâce à la découverte de votre site. Alors tout d'abord je tiens à tous vous remercier du travail accompli et de la promotion du Bépo... ça à changé ma vie (en beaucoup mieux) concernant mes rapports avec mon clavier tongue

Maintenant j'aimerais porter à votre connaissance un problème que je rencontre depuis le début et dont je n'ai trouvé aucune solution viable ailleurs (c'est la raison de mon inscription au forum et c'est pourquoi je viens vous embêter aujourd'hui:D).

Commençons avec les présentations techniques :

- j'utilise un Mac avec un clavier Apple original. Version allongée (celle avec le pavé numérique à droite). Et mon clavier est un clavier "FRANCAIS CANADIEN" (je sais pas si ça à de l'importance de le spécifier ?).
- Mon système d'exploitation actuel est le 10.7 (lion) ... sachant que j'ai ce problème depuis 10.5 (leopard).

- La disposition Bépo que j'utilise est "DVORAK FRANÇAIS - QWERTY" mais avec retour au layout original une fois la touche "COMMAND" (CMD) pressée.

qwerty


Mon problème :

- Le raccourcis clavier "CMD+V" (correspondant à "coller") ne fonctionne pas mad
Tous les autres raccourcis fonctionnent parfaitement. (cmd+c, cmd+x, cmd+f, cmd+i, cmd+q etc...)

Mes tentatives de solutions :

- J'ai essayé toutes les autres dispositions QWERTY fournies avec le bundle Bépo (roman, pas roman) mais rien n'y fait. Par contre si je prend une disposition autre que QWERTY (dvorak - français par exemple) là ça fonctionne (mais cette disposition ne me permet pas d'accéder à mes raccourcis de façon originale en appuyant sur CMD sad )
- J'ai essayé mon clavier... oui oui il fonctionne bien, pas de touche cassée.
- J'ai essayé de regarder dans "préférences système"-"clavier"-"touches de modifications" mais tout est par défaut et rien ne semble anormal.
- J'ai tenté d'utiliser l'utilitaire "KeyRemap4Macbook" mais aucune solutions trouvée.
J'ai directement contacté Mr Fumihiko (le créateur de KeyRemap4Macbook) par mail pour lui exposer mon problème. Il à été extraordinaire en me fournissant différents fichiers ".XML" à tester. Nous avons ainsi passé quelques jours à essayer, échouer, réessayer d'autres fichiers xml, réechouer etc.... au final il n'a pas su définir d'où venait mon problème. D'après lui, la seule explication plausible viendrait du fait que j'utilise un clavier "Français Canadien" car il ne trouve aucune autre explication.
- J'ai essayé sur un autre mac (un macbook avec clavier canadien français aussi) mais même problème : le CMD+V ne fonctionne pas.
- J'ai aussi formaté le macbook, réinstallé un nouveau système à partir de 0, installé le bundle Bépo... même problème : CMD+V non fonctionnel.
- Je suis passé sur le canal IRC ici pour poser ma question mais à ce moment là il n'y avait pas grand monde qui s'y connaissait sur mac sad

Une solutions non complète :
- Avec la disposition version "ROMAN" le raccourci "CMD+V" marche enfin ! ... mais seulement dans certaines applications bien particulières (iWork, mail, carnet d'adresse... par exemple mais pas Safari !). Ce qui ne solutionne le problème qu'en partie mad


Ma demande :

- J'aimerais savoir si les autres utilisateurs qui ont des mac ont rencontré ce problème ?
- Pensez-vous que cela peut-être du au fait que mon clavier est Francais Canadien ? Mais alors pourquoi ?
- Si quelqu'un à une solution ou une piste de solution je suis preneur avec grand plaisir smile


Merci beaucoup pour votre aide qui j'espère sera fructueuse.

Pied de page des forums

Propulsé par FluxBB