Forum bépo

Forum des utilisateurs du bépo

Vous n'êtes pas identifié(e).

#1 24/1/2016 13:44:27

Milton
Membres
Lieu : Paris
Inscription : 21/1/2016
Messages : 51

[Résolu] dead_stroke inactif

Bonjour à tous !

Je me suis rendu compte en essayant de taper du polonais que le dead_stroke (AltGr + L) n’avait aucun effet chez moi… Pas moyen de saisir le L barré.

Le problème subsiste malgré purge de mon /var/lib/xkb et redémarrage de lightdm… J’avais déjà eu un problème similaire avec le dead_greek, mais il m’avait suffit de relancer lightdm pour résoudre le problème.

L’un d’entre vous pourrait-il m’aider svp ?

D’avance, merci. smile

Dernière modification par Milton (25/1/2016 11:59:24)

Hors ligne

#2 24/1/2016 23:15:07

damien thiriet
Membres
Lieu : Varsovie
Inscription : 2/9/2010
Messages : 143
Site Web

Re : [Résolu] dead_stroke inactif

C’est un problème assez récurrent sur xkb (il y a une erreur dans le fichier de config et cela fait un bail que je dois faire un rapport de bug…). Tu trouveras sur le forum au moins un mail sur ce sujet.
Comme taper du polonais sur un bépo est assez acrobatique (ah, la gymnastique pour produire ż…), je te signale ma variante bépo dédiée polonais, utile si tu tapes souvent dans cette langue (tu n’est pas obligé d’adopter mes choix pour la ligne numérique, dans le pire des cas, tu peux copier les lignes intéressantes pour obtenir ce qui te convient).


TM 2030, bépo depuis 2010
Open BSD - pdksh - ratpoison + dmenu + tmux + st - Vim - zathura ou mupdf - imv ou sxiv - keynav
ma page du wiki

Hors ligne

#3 25/1/2016 01:13:36

Milton
Membres
Lieu : Paris
Inscription : 21/1/2016
Messages : 51

Re : [Résolu] dead_stroke inactif

Hello, et merci pour cette réponse rapide ! big_smile

Tout d’abord, merci pour ta suggestion au sujet du BÉPOlogne, mais mon usage du polonais est très ponctuel — quelques noms de mathématiciens polonais au milieu de textes en français et en anglais — et le BÉPO standard me convient, modulo quelques ajouts ! :-)

Ensuite, pour le problème technique, j’ai bien vu plusieurs posts au sujet de touches mortes dysfonctionnelles (principalement dead_greek) mais je n’ai pas réussi à trouver le correctif (la limitation de fréquence des recherches n’aidant pas)… Au risque de faire l’assisté, pourrais-tu me donner le lien stp ? :-) Je pourrais éventuellement écrire une page à ce sujet sur le wiki…

Je constate au passage sur la page touches mortes (le forum m’interdit de mettre des liens) du wiki qu’il reste plusieurs todo… Est-il prévu de les implémenter dans de prochaines versions ?

Bien cordialement.

Hors ligne

#4 25/1/2016 02:31:18

Laurent
Membres
Inscription : 9/8/2009
Messages : 709
Site Web

Re : [Résolu] dead_stroke inactif

Bonjour,

Milton a écrit :

Je me suis rendu compte en essayant de taper du polonais que le dead_stroke (AltGr + L) n’avait aucun effet chez moi… Pas moyen de saisir le L barré.

La suspecte habituelle est la méthode de saisie (au sens X.org, pas au sens de la façon de taper au clavier). Si c’est bien elle la coupable, il y a des indications pour résoudre ce problème sur le wiki.

Hors ligne

#5 25/1/2016 11:16:48

Milton
Membres
Lieu : Paris
Inscription : 21/1/2016
Messages : 51

Re : [Résolu] dead_stroke inactif

Parfait, cela fonctionne, merci beaucoup ! :-)

Euh, je ne trouve pas le lien pour éditer mon premier post et le marquer résolu, je n’ai que « signaler » et « citer »… c’est normal ? :boulet:

Hors ligne

#6 25/1/2016 11:53:27

bobo38
Membres
Inscription : 10/4/2013
Messages : 164

Re : [Résolu] dead_stroke inactif

Il me semble qu'on ne peut faire de la modification de post qu'une fois passé 5 messages. C'est pareil pour mettre des liens.


pour la frappe à l'aveugle, l'idéal c'est de poser ça sur son bureau : l'aide mémoire BÉPO (à plier en 3)

Hors ligne

#7 25/1/2016 11:59:07

Milton
Membres
Lieu : Paris
Inscription : 21/1/2016
Messages : 51

Re : [Résolu] dead_stroke inactif

Flûte… Bon, et bien je marque le sujet résolu après ce message ! big_smile
(dommage, tout de même, ce système…)

ÉDIT : fait. Ce serait rigolo si je supprimais ce message et repassais sous la barre des 5… big_smile

Dernière modification par Milton (25/1/2016 12:00:11)

Hors ligne

#8 25/1/2016 14:06:56

Mimoza
Olivaw
Lieu : Terre
Inscription : 19/9/2012
Messages : 1 060

Re : [Résolu] dead_stroke inactif

Oui mais vu que tu es passé «membre» tu ne peux pas repasser «nouveau membre» sans une action manuel d'un modo … mais si tu y tient on peut s'arranger wink

Hors ligne

Pied de page des forums