Forum bépo

Forum des utilisateurs du bépo

Vous n'êtes pas identifié(e).

#1 8/3/2017 20:44:05

Dmar
Membres
Inscription : 6/3/2016
Messages : 19

Mauvais caractères, caractères spéciaux

Bonjour,
Je viens vers vous car j'ai un petit soucis lorsque j'écris en bépo, dont je me suis largement habitué au point d'avoir du mal à écrire en qwerty azerty.
Lorsque j'écris avec cette disposition dans différent logiciel spécialisé, je travaille dans le secteur des effets spéciaux et j'utilise une très grande variété de logiciel qui sont pour la plupart anglosaxon.
Donc lorsque je rentre des noms de fichier ou autres dans ces logiciels j'ai des caractères spéciaux qui apparaissent au lieu des lettres approprié.
Ça m'est arrivé pour la lettre m et y, pour ce dont je me rappelle et il m'est arrivé d'avoir des underscore (_) à la place de plusieurs caractère lors de l'écriture d'un nom de fichier.

Et croyez moi c'est très facheux, car ça crée de nombeuse erreur lors de la recherches des fichiers qui sont extrêmement nombreux.

Y-a-t-il une solution? Car j'envisage d'abandonner bépo pour cette raison, même si je pense qui je l'utiliserais probablement encore de temps en temps.

Bref vous voyez mon problème.


Merci à vous.

Hors ligne

#2 9/3/2017 10:50:42

Mimoza
Olivaw
Lieu : Terre
Inscription : 19/9/2012
Messages : 880

Re : Mauvais caractères, caractères spéciaux

Quel système d'exploitation utilise tu ? Si win quel version et utilises tu le driver pour le PKL ?
Ton problème est il systématique ou aléatoire ?
Certains logiciels ont la fâcheuse habitude de ne pas tenir compte la disposition de l'OS.
Bref peux tu nous en dire un peu plus sur ton environnement.

Hors ligne

#3 9/3/2017 17:18:33

Dmar
Membres
Inscription : 6/3/2016
Messages : 19

Re : Mauvais caractères, caractères spéciaux

Alors pour mon OS c'est windows 7
Quant au problème il est aléatoire parfois même je ne m'en aperçois pas dans le logiciel mais je retrouve mon dossier avec plusieurs underscore.
Le driver PKL je ne sais pas ce que c'est smile

Voilà

Hors ligne

#4 10/3/2017 00:30:53

Mimoza
Olivaw
Lieu : Terre
Inscription : 19/9/2012
Messages : 880

Re : Mauvais caractères, caractères spéciaux

comment as tu installer la disposition Bépo ? As tu une petite icone ronde et pleine de couleur dans la bar de notification ?

Hors ligne

#5 17/3/2017 19:41:24

Dmar
Membres
Inscription : 6/3/2016
Messages : 19

Re : Mauvais caractères, caractères spéciaux

Excuse moi d'avoir mis autant de temps pour répondre.
Oui en effet j'ai ce petit icone.
Je sais que j'avais fait une installation en utilisant un guide du site mais je ne me souviens pas précisément de ce que j'ai fait.

Hors ligne

#6 20/3/2017 00:37:42

Mimoza
Olivaw
Lieu : Terre
Inscription : 19/9/2012
Messages : 880

Re : Mauvais caractères, caractères spéciaux

Ok donc tu as une installation  par PKL (Portable Keyboard Layout) utile en environnement professionnel car ne nécessite pas les droits d'admin. En gros ça remplace à la volé les caractères a transmettre au logiciel demandeur, malheureusement cette technique n'est pas infaillible ni exempte de bug. Du coup je te conseillerais d'essayer l'installation du drivers pour voir si ça ne règle pas ton soucis.

Hors ligne

#7 22/3/2017 16:04:44

Dmar
Membres
Inscription : 6/3/2016
Messages : 19

Re : Mauvais caractères, caractères spéciaux

Ok merci je vais voir ça et je vous tiens au courant.

Hors ligne

#8 24/3/2017 14:34:02

Dmar
Membres
Inscription : 6/3/2016
Messages : 19

Re : Mauvais caractères, caractères spéciaux

J'ai téléchargé depuis le site les drivers bépo raccourcis azerty, et malgré leur installation mon problème n'est toujours pas réglé malheureusement.

Hors ligne

#9 24/3/2017 14:58:25

Mimoza
Olivaw
Lieu : Terre
Inscription : 19/9/2012
Messages : 880

Re : Mauvais caractères, caractères spéciaux

Humm, dommage. Malheureusement je ne vais pouvoir t'aider bien plus …

Hors ligne

Pied de page des forums