Forum bépo

Forum des utilisateurs du bépo

Vous n'êtes pas identifié(e).

#1 17/2/2018 08:48:14

MacDamien
Membres
Inscription : 16/11/2015
Messages : 8

Incompatibilité bépo avec Plover.

Bonjour,

J'utilise Plover, un logiciel de Sténotypie, pour taper en anglais, et en français dans un futur que j'espère proche. En attendant, j'utilise le bépo avec bonheur.
Ma configuration est : un Ergodox-EZ avec une disposition QMK dont une couche Plover, MacOS 10.13.3, Plover 4.
Lorsque je lance Plover avec le réglage de clavier Qwerty, aucun souci. Lorsque je suis en Bépo, ça marche plutôt pas mal, mais, impossible de sortir une virgule, et certains problèmes avec les retours à la ligne, et sous le logiciel Discord, quand le clavier envoie « can't » ou « didn't », l'apostrophe disparait et une commande d'appel audio est envoyée à la place.

Le problème est reporté ici : https://github.com/openstenoproject/plover/issues/894
par le développeur de Plover.

Si quelqu'un a une idée… je le remercie d'avance.

With Plover you can write quite fast! <— 7 frappes.

Dernière modification par MacDamien (19/2/2018 19:45:29)

Hors ligne

#2 19/2/2018 11:12:32

Mimoza
Olivaw
Lieu : Terre
Inscription : 19/9/2012
Messages : 928

Re : Incompatibilité bépo avec Plover.

Aucune idée … le dev de Plover saura sûrement mieux d'où vient le soucis.

PS : Oublie pas de dire que Plover est un logiciel de sténo pour que tout le monde comprenne bien de quoi il s'agit wink

Hors ligne

#3 19/2/2018 19:46:10

MacDamien
Membres
Inscription : 16/11/2015
Messages : 8

Re : Incompatibilité bépo avec Plover.

J'ai modifié, merci.

Hors ligne

Pied de page des forums