Forum bépo

Forum des utilisateurs du bépo

Vous n'êtes pas identifié(e).

#1 11/6/2018 18:01:39

Lyendith
Membres
Inscription : 4/12/2011
Messages : 6

Diacritiques mortes qui ne fonctionnent plus

Bonjour. Cela fait un paquet d'années que je suis sur BÉPO, et je n'ai jamais eu de gros problème… Mais sur mon ancien ordi (sur Windows 7), un beau jour, les diacritiques mortes comme les macrons, les tildes, les accents aigus/graves et même les trémas ont cessé de fonctionner − je ne peux donc plus taper de ñ, de ó, de á ou de ï directement − le dernier est quand même assez fâcheux. Seul l'accent circonflexe marche encore. Quelques mois plus tard, ledit ordinateur est décédé, donc je me suis dit que ça venait simplement de lui.

Alors sur mon nouvel ordi (Windows 10 cette fois), je me suis empressé de réinstaller le BÉPO, et tout marchait bien. Et puis dès la connexion suivante, patatras, elles ne fonctionnaient de nouveau plus. Les multiples désinstallations et réinstallations n'y font rien. Pourtant elles marchent encore parfaitement sur l'ordinateur que j'utilise au travail.

Cela aurait-il à voir avec le fait que j'utilise un ordi portable à la maison ? Est-ce un défaut des versions plus récentes du BÉPO ?

Dernière modification par Lyendith (11/6/2018 18:05:19)

Hors ligne

#2 11/6/2018 18:24:10

Fork Bomb
Admin
Inscription : 12/8/2009
Messages : 210

Re : Diacritiques mortes qui ne fonctionnent plus

Même ordi avec un LiveCD Linux, ça donne quoi ?


Message tapé en Bépo avec un TypeMatrix 2030 USB smile
They see me trollin', they hatin'

Hors ligne

#3 12/6/2018 10:06:41

Zelena
Membres
Inscription : 20/6/2017
Messages : 41

Re : Diacritiques mortes qui ne fonctionnent plus

Bonjour,
j'utilise Bépo sur Windows 10 avec un ordinateur portable et malgré les connexions et déconnexions, je n'ai pas de problèmes avec les signes diacritiques.
En tout cas pour l'instant…
smile

Hors ligne

#4 13/6/2018 15:46:11

Philippe
Membres
Inscription : 14/5/2014
Messages : 19

Re : Diacritiques mortes qui ne fonctionnent plus

Je ne vois vraiment pas comment le fait que ce soit un portable plutôt qu'un fixe puisse causer un tel problème. De mon côté, ça marche toujours bien, tant sur mon vieux fixe Windows 7 que sur mon portable Windows 10.

Est-il possible que le problème vienne d'une autre application que tu installes chez toi et qui pourrait interférer, puisque ce n'est que sur les ordinateurs chez toi que tu as le problème?

Hors ligne

#5 14/6/2018 00:12:02

Lyendith
Membres
Inscription : 4/12/2011
Messages : 6

Re : Diacritiques mortes qui ne fonctionnent plus

Même ordi avec un LiveCD Linux, ça donne quoi ?

Je n'ai pas encore essayé, même s'il y a de fortes chances que ça marche. À voir.

@Philippe : S'il y en a une, je ne vois pas du tout laquelle ça peut être. :x D'ailleurs, bizarrerie ultime, les diacritiques fonctionnent parfaitement dans l'outil texte de Photoshop, et uniquement là…

Dernière modification par Lyendith (14/6/2018 00:14:33)

Hors ligne

#6 14/6/2018 10:16:24

Zelena
Membres
Inscription : 20/6/2017
Messages : 41

Re : Diacritiques mortes qui ne fonctionnent plus

Bonjour,

Lyendith a écrit :

D'ailleurs, bizarrerie ultime, les diacritiques fonctionnent parfaitement dans l'outil texte de Photoshop, et uniquement là…

J'appellerais ça un indice plus qu'une bizzarerie.
Vous avez essayé de réinstaller les polices ?
smile

Hors ligne

Pied de page des forums