Forum bépo

Forum des utilisateurs du bépo

Vous n'êtes pas identifié(e).

#1 24/7/2020 18:23:28

LeDub
Membres
Inscription : 21/4/2019
Messages : 6

[Debian][9.13 / 10] Problème de touches multimédia

Bonjour,

Sur une Debian 9.13 les touches multimédia d'un clavier TypeMatrix 2030 USB fonctionnent parfaitement.
Sur une Debian 10, ces mêmes touches ne sont plus reconnues.
Pour la touche «suivante», la commande

xev

retourne

KeyRelease event, serial 38, synthetic NO, window 0x2800001,
    root 0x25d, subw 0x0, time 1246338, (-147,10), root:(724,465),
    state 0x10, keycode 171 (keysym 0x1008ff17, XF86AudioNext), same_screen YES,
    XLookupString gives 0 bytes: 
    XFilterEvent returns: False

sur ma 9.13
alors que sur ma 10, elle retourne cela :

MappingNotify event, serial 37, synthetic NO, window 0x0,
    request MappingKeyboard, first_keycode 8, count 248

FocusOut event, serial 37, synthetic NO, window 0x4000001,
    mode NotifyGrab, detail NotifyAncestor

FocusIn event, serial 38, synthetic NO, window 0x4000001,
    mode NotifyUngrab, detail NotifyAncestor

KeymapNotify event, serial 38, synthetic NO, window 0x0,
    keys:  79  0   0   0   0   0   0   0   0   0   0   0   0   0   0   0   
           0   0   0   0   0   0   0   0   0   0   0   0   0   0   0   0   

ClientMessage event, serial 38, synthetic YES, window 0x4000001,
    message_type 0x141 (WM_PROTOCOLS), format 32, message 0x13f (WM_DELETE_WINDOW)

Je cherche donc à savoir pourquoi j'ai cette régression et comment corriger ce désagrément.
J'ai cherché sur le Internet et n'ai rien trouvé de concluant sauf peut-être une histoire de Xmodmap.

J'espère ne pas être le seul à utiliser un TypeMatrix sur une Debian !

Hors ligne

#2 24/7/2020 19:02:02

Fork Bomb
Admin
Inscription : 12/8/2009
Messages : 249

Re : [Debian][9.13 / 10] Problème de touches multimédia

T’es passé par ?


Message tapé en Bépo avec un TypeMatrix 2030 USB smile
They see me trollin', they hatin'

Hors ligne

#3 26/7/2020 15:58:29

LeDub
Membres
Inscription : 21/4/2019
Messages : 6

Re : [Debian][9.13 / 10] Problème de touches multimédia

Bonjour,

Oui, c'est ce que j'ai utilisé pour configurer mon clavier. Mais le passage de la 9 à 10 a cassé l'utilisation des touches multimédia.
Je n'arrive pas comprendre quels fichiers sont en jeux pour pouvoir les récupérer de la 9 pour les coller dans la 10.

Suis-je le seul à souffrir de cette régression ?

LeDub qui aimerait retrouver son clavier si sympa de la Debian 9 !

Hors ligne

#4 27/7/2020 14:25:49

Fork Bomb
Admin
Inscription : 12/8/2009
Messages : 249

Re : [Debian][9.13 / 10] Problème de touches multimédia

T’as une partition pour /boot ?


Message tapé en Bépo avec un TypeMatrix 2030 USB smile
They see me trollin', they hatin'

Hors ligne

Pied de page des forums