Forum bépo

Forum des utilisateurs du bépo

Vous n'êtes pas identifié(e).

#1 17/2/2013 01:48:19

techexo
Membres
Inscription : 17/2/2013
Messages : 4

Disposition bépo sous windows et touches "lentes"

Bonjour à toutes et à tous.

J'essaie depuis quelques jours d'utiliser la disposition bépo ou bépo-azerty et je constate malheureusement quelques bugs. J'ai utilisé les utilitaires d'installation des mappings fournis sur le site avec Windows 7 x64.

Je remarque qu'en disposition bépo-azerty, l'apostrophe fonctionne bien mais je dois rester appuyer quelques instants sur la touche "m" pour que celle-ci se valide (et du coup, en restant appuyé, je me retrouve avec plusieurs fois la lettre "m"...). J'ai exactement le comportement inverse lorsque j'essaie la disposition bépo : la touche "m" fonctionne normalement alors que je dois rester appuyé sur la touche apostrophe pour la faire fonctionner !

Quelqu'un a-t-il une idée d'où cela peut venir ? Une solution peut-être ?

Merci d'avance smile

Hors ligne

#2 17/2/2013 21:58:15

A2
Admin
Inscription : 29/10/2009
Messages : 138

Re : Disposition bépo sous windows et touches "lentes"

Salut techexo.

T'es le premier à nous rapporter quelque chose de ce genre. J'ai l’impression que ça vient plus du matériel que tu utilises que des pilotes. Tu utilises quoi comme clavier ?

Hors ligne

#3 17/2/2013 22:01:00

techexo
Membres
Inscription : 17/2/2013
Messages : 4

Re : Disposition bépo sous windows et touches "lentes"

J'utilise un TypeMatrix 2030USB tout neuf.
Cependant, le bug est reproductible sur mon ordinateur que ce soit avec le clavier intégré du laptop ou le TypeMatrix. De plus, tout fonctionne bien si je boot sous Debian !

Par conséquent, le bug est bien logiciel (après, je ne sais pas si c'est votre utilitaire, Windows 7 ou autre chose...) smile

Hors ligne

#4 17/2/2013 22:39:39

rat bière sé
Le vilain admin
Inscription : 15/3/2012
Messages : 809

Re : Disposition bépo sous windows et touches "lentes"

Bienvenu techexo

En effet c'est le premier message de ce genre qui nous ai été rapporté.
Je ne connais pas windows 7 (j'ai migré de XP sur GNU/Linux cf ma signature) mais est-ce que tu utilises les pilotes en dur ou l'archive nomade via PKL ?


GNU/Linux depuis 2/2012 : Ubuntu→ Xubuntu 4/12→ Debian (Xfce) 10/12 + Cubian 10/13
BOINC (World Community Grid) depuis 4/11 - BÉPO depuis 3/12 - Vapoteur depuis 10/13
Claviers Cherry G80-3000 (MXClear), TIPRO MID KM128A (MXBlack) Noppo MID 87 ANSI (MXRed)
Kensington Orbit trackball (à gauche), Wacom Intuos3 A4

Hors ligne

#5 17/2/2013 22:41:54

techexo
Membres
Inscription : 17/2/2013
Messages : 4

Re : Disposition bépo sous windows et touches "lentes"

J'utilise le pilote en dur, je peux essayer l'autre si ça peut aider smile

Hors ligne

#6 17/2/2013 22:52:54

techexo
Membres
Inscription : 17/2/2013
Messages : 4

Re : Disposition bépo sous windows et touches "lentes"

techexo a écrit :

J'utilise le pilote en dur, je peux essayer l'autre si ça peut aider smile

Ça semble fonctionner convenablement avec le PKL, mais je trouve cela un peu moins "propre" qu'une installation du driver. Je ne comprends vraiment pas d'où cela peut venir ! O_o

Edit : ceci dit, la visualisation avec la carte est vraiment top, je vais peut-être garder ça pendant quelques temps big_smile

Dernière modification par techexo (17/2/2013 23:02:29)

Hors ligne

#7 19/2/2013 03:17:13

A2
Admin
Inscription : 29/10/2009
Messages : 138

Re : Disposition bépo sous windows et touches "lentes"

J'ai vraiment du mal à voir de quoi ça peut venir… j'ai aussi du win7 x64, bepo, tmx2030… la plupart du temps pour ce genre de cas c'est la faute d’un pilote tiers chargé en mémoire.

Hors ligne

#8 19/2/2013 06:53:40

rat bière sé
Le vilain admin
Inscription : 15/3/2012
Messages : 809

Re : Disposition bépo sous windows et touches "lentes"

Un petit test en mode sans échec s'imposerait, non ?


GNU/Linux depuis 2/2012 : Ubuntu→ Xubuntu 4/12→ Debian (Xfce) 10/12 + Cubian 10/13
BOINC (World Community Grid) depuis 4/11 - BÉPO depuis 3/12 - Vapoteur depuis 10/13
Claviers Cherry G80-3000 (MXClear), TIPRO MID KM128A (MXBlack) Noppo MID 87 ANSI (MXRed)
Kensington Orbit trackball (à gauche), Wacom Intuos3 A4

Hors ligne

#9 19/2/2013 14:32:59

Robipo
Membres
Inscription : 15/11/2009
Messages : 80

Re : Disposition bépo sous windows et touches "lentes"

À mon stage j'utilise la disposition bépo standard sous Windows 8 sans problème ! (on peut même switcher de disposition à l'écran de login)

Hors ligne

#10 14/6/2013 18:29:54

saubry
Membres
Inscription : 14/6/2013
Messages : 1

Re : Disposition bépo sous windows et touches "lentes"

Je viens de passer à Windows 8 (probablement, une version anglaise avec un pack de langue français par dessus). J'ai rencontré le meme problème que techexo avec le driver bepo.
J'ai remarqué que la touche apostrophe bépo (le N du clavier qwerty) faisait changer la disposition clavier (Japonais d'un coté / Français bépo de l'autre).
Effectivement, dans l'écran de configuration Windows intitulé "Paramètres de texte et de langue" / "Paramètres de touches avancés", j'ai du coté gauche (Action) "Entre toutes les langues d'entrée" et du coté droit (Séquence de touches) "Accent grave".
Or, il se trouve que l'accent grave, c'est notre apostrophe droite (')
En changeant (ou désactivant) la séquence de touche pour cette action, le problème de lenteur/latence (retard au démarrage, donc appui long, et alors problème de répétition de plusieurs caractères apostrophe) sur la touche apostrophe disparait.
Bonne chance à techexo !

Hors ligne

Pied de page des forums