Forum bépo

Forum des utilisateurs du bépo

Vous n'êtes pas identifié(e).

#1 13/11/2016 10:56:53

JeSaisTout
Membres
Inscription : 21/10/2016
Messages : 4

Caractère | avec Qt Creator

Bonjour,

Je tente pour la première fois de coder quelques lignes en conservant mon bépo.
Pas de chance, dans les premiers caractères que je dois taper figure un « | », normalement obtenu avec Alt-Gr + B. Sauf que sous Qt Creator, ça ne fonctionne pas.
J'obtiens bien « ¦ » si j'appuie en plus sur shift.

Après quelques recherches dans les options, j'ai trouvé le coupable : Ctrl + Alt + B.
Taper Ctrl + Alt + B ou Alt-Gr + B déclenche le même événement. Je viens de regarder sur un autre PC sans pilote bépo : c'est pareil. Ma solution : virer le raccourci sur cette combinaison pour ce logiciel.

Ça doit paraître évident aux habitués du bépo, ce genre de manip, mais je partage mon expérience pour les novices comme moi : vous n'êtes pas seuls ;-)
Accessoirement, on m'indiquera peut-être une ressource en ligne recensant ce genre de configuration pour les débutants du bépo…

Monsieur Je Sais Tout

Hors ligne

#2 26/4/2017 19:04:14

Arthur Thenon
Membres
Lieu : France
Inscription : 26/4/2017
Messages : 9

Re : Caractère | avec Qt Creator

Oui souvent le problème vient du logiciel et des combinaison donnant lieu à des problèmes liés au Bépo wink
Qu'entends-tu par « une ressource en ligne recensant ce genre de configuration » ?


Mieux vaut un mauvais BÉPO qu'un bon AZERTY

Hors ligne

Pied de page des forums