Forum bépo

Forum des utilisateurs du bépo

Vous n'êtes pas identifié(e).

#1 3/7/2019 12:17:25

jln
Membres
Inscription : 3/7/2019
Messages : 2

Touches mortes "défectueuses" sous Windows 10

Bonjour,

Je viens de récupérer un tout nouvel ordinateur au travail, sous Windows 10, sur lequel je me suis empressé d’installer (sans difficulté particulière) les pilotes bépo. Mais je suis confronté à un souci que je ne rencontrais pas avec l’ordinateur précédent : la saisie de l’accent circonflexe ou du tréma est problématique.

Très concrètement :

- Si je saisis un accent circonflexe puis la lettre e, je n’obtiens que «e».
- Si je saisis deux accents circonflexe, j’obtiens «˰ô» ; ensuite, lors de la saisie d’une lettre, celle-ci est bien affublée de l’accent circonflexe. Ainsi, deux appuis sur la touche de l’accent circonflexe puis une sur la touche «e» donne au final : «˰ôê»
- Même comportement avec le tréma : deux saisis de celui-ci puis une saisie de la lettre «u» donne: «̤¨ü»

Mes tests rapides me montrent que le problème se produit dans tous les logiciels : Firefox, Outlook, Word, le bloc-notes…

Merci pour votre aide!

Hors ligne

#2 4/7/2019 22:56:38

jln
Membres
Inscription : 3/7/2019
Messages : 2

Re : Touches mortes "défectueuses" sous Windows 10

Bonjour,

Le problème semble ne pas se poser avec l’utilisation de pkl-bepo. En revanche, avec ce logiciel (qui consiste en une sorte de surcouche si j’ai bien compris), la disposition n’est pas toujours correctement prise en compte selon les logiciels employés.

Hors ligne

Pied de page des forums