Forum bépo

Forum des utilisateurs du bépo

Vous n'êtes pas identifié(e).

#1 29/12/2019 13:33:46

LoS
Nouveaux membres
Inscription : 29/12/2019
Messages : 2

"bépo 1.1 Qwertz" ne fonctionne pas (MacOS)

Bonjour, pour pouvoir garder les nombreux raccourcis claviers auxquels je suis habitué en disposition de clavier QWERTZ, j'ai installé la version "bépo 1.1 - Qwertz", prévue à cet effet. Lorsque je switche dans cette disposition, je reste en disposition qwertz. La version de bépo "Français normalisé - bépo" fonctionne elle normalement.

Je suis sous macOS Catalina, est-ce que le clavier ne serait pas adapté à cette version ?

Merci de l'aide !

Hors ligne

#2 2/1/2020 10:57:40

Flavien21
Admin
Lieu : Versailles
Inscription : 12/7/2015
Messages : 256
Site Web

Re : "bépo 1.1 Qwertz" ne fonctionne pas (MacOS)

Bonjour,

À la création du pilote j’ai fait le tests sous Yosemite et ça fonctionnait, je ne peux malheureusement tester sur plus récent.
Je retesterai sur Yosemite d’ici la semaine prochaine pour confirmer.


bépoète depuis mars 2015

Hors ligne

#3 6/1/2020 14:51:59

Flavien21
Admin
Lieu : Versailles
Inscription : 12/7/2015
Messages : 256
Site Web

Re : "bépo 1.1 Qwertz" ne fonctionne pas (MacOS)

Je confirme que je n’ai aucun problème avec MacOS 10.10.5 (Yosemite), j’ai bien le texte en BÉPO et les raccourcis en QWERTZ.

C’est bizarre cette différence de comportement avec une version plus récente de macOS


bépoète depuis mars 2015

Hors ligne

#4 14/1/2020 14:27:58

LoS
Nouveaux membres
Inscription : 29/12/2019
Messages : 2

Re : "bépo 1.1 Qwertz" ne fonctionne pas (MacOS)

Pouvez-vous tester sur une version plus actuelle de MacOS ? Merci du travail que vous faites en tout cas.

Hors ligne

#5 15/1/2020 10:38:17

Flavien21
Admin
Lieu : Versailles
Inscription : 12/7/2015
Messages : 256
Site Web

Re : "bépo 1.1 Qwertz" ne fonctionne pas (MacOS)

Non je ne peux pas tester sur plus récent, Avid ne fournissant plus de pilotes de ma carte son (qui est de 2005) pour les version plus récentes de MacOS (ni Windows d’ailleurs) je suis donc bloqué sur 10.10 si je veux continuer à l’utiliser.

Sinon faudrait que j’installe 10.15 sur un disque dur Externe, mais je n’ai pas le temps pour le faire.


bépoète depuis mars 2015

Hors ligne

Pied de page des forums