Forum bépo

Forum des utilisateurs du bépo

Vous n'êtes pas identifié(e).

#1 24/3/2020 10:43:26

pedrogaza
Membres
Inscription : 16/11/2011
Messages : 6

la touche alt gr ne fonctionne plus

Bonjour,
Je suis sous Debian Buster, et je n'ai que la disposition clavier bépo (pas la latin9, l'autre).
Hier j'ai remarqué que la touche morte altgr+G pour les lettres grecs ne fonctionnait pas sur un de mes PC.
J'ai donc fait un

sudo dpkg-reconfigure keyboard-configuration

Et puis j'ai modifier la touche compose (pour y mettre altgr). Mais depuis lors, la touche alt gr ne fonctionne plus. En utilisant xev je parviens à voir que lorsque j'essaie d'écrire une esperluette, les touche « p » et « altgr » fonctionnent, mais rien n'est affiché.
J'ai évidemment essayé de défaire ce que j'avais fait :

sudo dpkg-reconfigure keyboard-configuration

, en précisant aucune touche compose. Mais ça ne fonctionne pas.
Existe-t-il un moyen de revenir à une configuration par défaut ? Avec la touche altgr et les lettres grecs ?

Merci.

Pierre

Hors ligne

#2 24/3/2020 11:11:06

pedrogaza
Membres
Inscription : 16/11/2011
Messages : 6

Re : la touche alt gr ne fonctionne plus

Bon en fait il semblerait que j'avais aussi modifié la touche compose dans l'interface graphique de configuration du clavier (sous XFCE). J'avais laissé touche composée : alt droite. En enlevant cette option, ma touche altgr fonctionne, en revanche je n'ai pas les lettres greques (avec altgr+G).

Hors ligne

Pied de page des forums