Forum bépo

Forum des utilisateurs du bépo

Vous n'êtes pas identifié(e).

#1 29/5/2020 16:58:08

Valhas1
Membres
Inscription : 13/4/2020
Messages : 4

[Microsoft Office] non reconnaissance de raccourcis et caractères

Bonjour à tous,

J’utilise la version bépo-azerty sous Windows 10, qui est très pratique.
J’ai cependant des problèmes avec les collages spéciaux sous Excel 2016, type «copier valeurs» Ctrl + Alt + V, qui fonctionne sous Word et Outlook mais pas dans Excel. J’obtiens «…», comme si pour Excel, Ctrl + Alt = ArtGr !

Avez-vous une astuce ?

Merci par avance

Vincent

Dernière modification par Valhas1 (1/7/2020 11:26:01)

Hors ligne

#2 1/7/2020 11:25:09

Valhas1
Membres
Inscription : 13/4/2020
Messages : 4

Re : [Microsoft Office] non reconnaissance de raccourcis et caractères

Quelqu’un expérimente le même problème ?

Un souci similaire avec Outlook, mais pas sur le même caractère !
i + AltGr i ≠ ï
mais
i + AltGr i = i̤¨

Dommage de devoir repasser en azerty pour taper certains caractères, c’est un comble smile

Hors ligne

#3 6/7/2020 15:54:45

Flavien21
Admin
Lieu : Versailles
Inscription : 12/7/2015
Messages : 312
Site Web

Re : [Microsoft Office] non reconnaissance de raccourcis et caractères

Bonjour,
Pour le collage spécial, Oui, Ctrl+Alt+V (Azerty) = AltGr + . (bépo) c’est tout à fait normal. Car pour Windows AltGr = Ctrl+Alt, le problème vient du choix des raccourcis dans Excel, je ne sais pas s’il y a moyen de le changer.

Pour outlook, j’ai le même problème quelque soit la disposition par contre si je fait le caractère deux fois de suite, le deuxième n’a pas de problème, c’est très étrange. Par contre il faut faire AltGr i + i et non i + AltGr i.


bépoète depuis mars 2015

Hors ligne

#4 26/7/2020 13:15:05

Valhas1
Membres
Inscription : 13/4/2020
Messages : 4

Re : [Microsoft Office] non reconnaissance de raccourcis et caractères

Merci pour ton retour !
Ok, pour Excel je vais creuser. Cependant, je n'ai que le problème avec Excel, pas Word par exemple : Ctrl + Alt + V donne bien un collage spécial et non «…»

Pour Outlook, c'est bien AltGr i + i que je tape, autant pour moi.

Merci !

Hors ligne

Pied de page des forums