Forum bépo

Forum des utilisateurs du bépo

Vous n'êtes pas identifié(e).

#1 Assistance utilisateurs » Disparition bépo suite à mise à jour Windows 11 Famille, 21H2 » 23/2/2022 13:41:17

TomThomas
Réponses : 1

Bonjour,

Ce message est proche de celui qu’a envoyé Georges à propos de la mise à jour de Windows 10h2.

Depuis ma mise à jour de mon Windows 10 en Windows 11 Famille, version 21H2, chaque fois que j’allume mon ordinateur, bien qu’il soit noté dans "Heure et Langues > Saisie > Paramètres avancés du clavier" que je souhaite "Remplacer la méthode d’entrée par défaut" par "Français (France) - Français (bépo 1.1rc2)", je suis en clavier anglais, qwerty classique.
Et les raccourcis claviers (Alt+Ctrl, ou Alt+Shift...) n’ont l’air de fonctionner qu’une fois que je suis en français. Cet azerty si difficile à obtenir...
Et évidemment, l’icône de la barre des tâches disparait. Impossible de fixer les langues sur la barre des tâche. Je pouvais jusqu’à récemment mettre la barre de langue flottante sur le bureau, mais là encore, elle a disparu.

J’ai bien sur essayé tout ce qui a été proposé sur le site, et même après avoir exécuté le bepo1.1.reg, aucun changements.

Aussi, je suis désormais sur la version portable qui continue à fonctionner, mais j’aimerais bien parvenir à réinstaller bépo en dur...

#3 Assistance utilisateurs » Typematrix 2030 - Android 9 - absence de combinaisons. » 14/11/2021 18:11:07

TomThomas
Réponses : 2

Bonjour,

Je me suis formé au bépo il y a un an, et j'en suis très content. J'utilise un clavier typematrix 2030 sur mon ordinateur, système d'exploitation windows 10, et il n'y a aucun problèmes.


J'ai fait l'acquisition d'une tablette tournant sous Android 9. Grâce à une sortie otg, j'ai pu y brancher mon clavier. En téléchargeant l'App "bépo clavier externe", je retrouve ma configuration bépo.

Seulement, certaines touches ne fonctionnent plus. Si Alt (droite)  + i me donne τoujours accès au ï, aucune autre combinaison avec cette touche ne fonctionne,  ni aucune combinaison avec Ctrl. De même, la tablette ne reconnait pas la combinaison shift + espace.

Existe-t-il moyen pour régler ce problème ? Merci d'avance.

TomThomas

Pied de page des forums

Propulsé par FluxBB